В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Aldon15
Aldon15
14.02.2020 16:44 •  Информатика

Напишите программу на Python для решения следующей задачи: "Найти все симметричные натуральные числа (палиндромы) из интервала от K до L. Примеры таких чисел: 123321 или 12321"

Ответ:
Андрей15777
Андрей15777
08.04.2021 18:22

k = 10000

l = 5000000

while k <= l:

 if str(k) == str(k)[::-1]: print(k, end=' ')

 k+=1

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?