Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
NeZnAYkA00000000
17.12.2022 08:34 •
Информатика
3. Каково значение переменной S после выполнения программы? #include
#include
using namespace std;
int main()
{
int s=0;
for(int i = 0 ; i <= 10; i++){
s = s + i;
}
cout << s;
return 0;}
a) 5050
b) 55
c) 5.5
d) 505
Ответ:
Лизокккккек
08.04.2021 09:42
s = 0+1+2+3+4+5+6+7+8+9+10 = 55b) 55
0,0
(0 оценок)
Популярные вопросы: Информатика
max438073
22.04.2021 00:56
Вpascal abc нужно нарисовать флаг нигерии...
NikoYuqa1
27.12.2020 01:25
Написать программу в паскале, тема массивы возвести в квадрат элементы, не превосходящие по модулю введенное с клавиатуры число r....
kburuncenco307
09.01.2021 12:04
Нужно написать программу в паскале возвести в квадрат элементы, не превосходящие по модулю введенное с клавиатуры число r....
Amina1225
09.01.2021 12:04
Составьте алгоритм нахождения гипотенузы, если известны a и b...
tamerlana34ovwuq7
09.01.2021 12:04
Какой будет цвет в rgb, если r=0, g+0, b=0...
Azizo44kka
08.08.2020 13:23
Создать два файла, заполнить их текстом. написать программу, которая сохраняет содержимое этих двух файлов в один, новый файл....
ПоЗиТиВ4ЧиК
07.06.2020 09:26
Значення рослин для людини....
yhjk
07.06.2020 09:26
Сравни трудовую и игровую деятельность......
Elli34
07.06.2020 09:26
Укажите ряд, в котором всеВыделенные слова являютсяпритяжательными местоимениями:1(их)приветствия,узнал (её) куртку, сдал (его) работу2говорить с (ней), нравиться...
vladikpadic
07.06.2020 09:26
Що стало символом пам’яті про полоненого німця після його смерті?за новелою Л. Пономаренко «Гер переможений» (напишіть коротку відповідь) *Мой ответ:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?