В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sofa285
sofa285
30.05.2022 09:03 •  Информатика

очень нужно. НУЖНО НАПИСАТЬ ПРОГРАММУ В Python Составить программу, которая находит минимальный элемент в двумерном массиве. Массив задается внутри программы.​

Ответ:
tarabrinadasha
tarabrinadasha
04.03.2021 13:40

#include<iostream>

#include<ctime>

#include<stdlib.h>

using namespace std;

int main() {

setlocale(LC_ALL, "russian");

const int  ROWS = 500;//строки

const int  COLS = 500;//колонки

int arr[ROWS][COLS];

/*заполнение массива*/

for (int i=0; i<ROWS; i++) {

 for (int j=0; j<COLS; j++) {

  arr [i][j] = rand() % 2;

 }

}

/*вывод массива*/

for (int i=0; i<ROWS; i++) {

 for (int j=0; j<COLS; j++) {

  cout<<arr[i][j]<<"\t";

 }

 cout<<endl;

}

}

Объяснение:

setlocale(LC_ALL, "russian") не обязательно...

Можно лучший ответ , ОЧНЬ надо :

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?