В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
straza982
straza982
12.03.2021 17:37 •  Информатика

Напишите программу в Pascal Вводится радиус, найти: диаметр, площадь круга данного радиуса, длину окружности данного радиуса​

Ответ:
ирина1229
ирина1229
02.04.2021 15:47

Смотреть объяснение.

Объяснение:

Program rdsc;

Var r, d, s, c:real;

Begin

 Write('Введите радиус окружности (pi=3.14): ');

 Read(r);

 d:=2 * r;

 Writeln ('Диаметр окружности равен: ',d);

 s:=3.14 * r * r;

 Writeln ('Площадь окружности равна: ', s);

 c:=2 * 3.14 * r;

 Writeln ('Длина окружности равна: ', c);

 Readln;

End.


Напишите программу в Pascal Вводится радиус, найти: диаметр, площадь круга данного радиуса, длину ок
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?