В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Используя операции и функции для строковых типов данных,написать программу,где из слова радость получиться слово ссора.

Ответ:
amina340
amina340
17.06.2020 16:00

program prg;
const
    data = 'РАДОСТЬ';
var
   str: string;
begin
   str := data[5]+data[5]+data[4]+copy(data,1,2);
   writeln(str);
end.

0,0(0 оценок)
Ответ:
kurroro
kurroro
17.06.2020 16:00

uses crt;
var
a,b:string; i:integer;
begin
clrscr;
a:='РАДОСТЬ';
for i:=1 to length(a) do
b:=a[5]+a[5]+a[4]+a[1]+a[2];
writeln(a);
write(b);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?