В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Паскаль. составьте программу вычисления в массиве a(n) произведения четных элементов. массив сформировать с генератора случайных чисел.

Ответ:
Jeka990
Jeka990
01.10.2020 06:34

const

n=15;

var

a:array [1..n] of integer;

i:integer;

p:longint;

begin

randomize;

p:=1;

for i:=1 to n do begin

a[i]:=random(9)+1;

write (a[i]:2);

if a[i] mod 2 = 0 then p:=p*a[i];

end;

writeln; 

writeln ('Proizvedenie: ',p);

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?