В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ladyplahtiy
ladyplahtiy
10.01.2021 01:58 •  Информатика

с ! Напишите программу для подсчета количества дней, в которых температура была не ниже, чем средняя температура за весь период. В первой строке вводится список показателей температуры на каждый день. В строке вывода одно число - количество дней, которые соответствуют условию.

К примеру, Ввод:
-3 -1 0 2 6 8 12 15
Вывод:
4

Ответ:
Анастасия4111
Анастасия4111
09.07.2021 01:51

massiv=input()

massiv=list(map(int,massiv.split(" ")))

sr=sum(massiv)/len(massiv)

count=0

for i in range(len(massiv)):

   if massiv[i]>=sr:

       count+=1

print(count)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?