В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
JesperWecksell
JesperWecksell
10.10.2021 20:53 •  Информатика

Написать программу в pascal. дан массив из 240 элементов, заполненных датчиком случайных чисел. найти максимальный элемент массива.

Ответ:
vovkatop228
vovkatop228
24.05.2020 14:03

Program Mas;
Var A:array [1..240] of integer;
I,x:integer;
Begin
For I:=1 to 240 do
A[I]:=Random(1000);
For I:=1 to 240 do
If A[I]>x Then x:=A[I];
WriteLn ('',x);
End.

 Random(1000) - это интервал
то есть у вас будут задаваться числа от 0 до 999
можете сами задать интревал, который вам нужен

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?