В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aliceBRATSKAIA
aliceBRATSKAIA
09.09.2021 17:49 •  Информатика

Решить информатика-паскаль(програмирование) дано целое положительное четырехзначнгое число.напишите программу,позволяющую определить сумму двух первых цифр заданного четырехзначного числа.например 1234 - 3

Ответ:
28ByaKa28
28ByaKa28
16.06.2020 21:33

var n,s:integer;
x1,x2:integer;
begin
write('Vvedite N = ');
read(n);
x1:=n div 1000;
x2:=n mod 1000 div 100;
s:=x1+x2;
writeln(s);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?