В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
xZeoNx
xZeoNx
23.09.2020 19:54 •  Информатика

Напишите программу, которая выводит все квадраты положительных целых чисел, не превышающих число N. Вводные данные: в одной строке задаётся число N.

Исходные данные: на отдельных строках квадраты положительных целых чисел, которые не превышают число N.​

Ответ:
zemkina347
zemkina347
14.03.2021 16:50

#include <iostream>

using namespace std;

signed main(){

   int n;

   cin >> n;

   for(int i = 1; i * i <= n; i++)

       cout << i*i << " ";

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?