В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tomikyrmash
tomikyrmash
19.12.2020 21:26 •  Информатика

составить программу вычисляющая сумму положительных чисел кратных 4 и оканчивающихся на 6 или 0 кол-во 'n'

Ответ:
daryabozhko2006
daryabozhko2006
10.03.2021 21:34

Відповідь:1

2

3

4

5

6

7

8

9

10

11

12

13

14

var

 n, i, k, m: integer;

 

begin

 k := 0;

 readln(n);

 for i := 1 to n do

 begin

   readln(m);

   if (m mod 5 = 0) and (m mod 10 = 0) then

     inc(k)

 end;

 writeln(k);    

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?