В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
trubadurov01
trubadurov01
19.04.2021 01:31 •  Информатика

Дан целочисленный массив из 40 элементов которые могут принимать целые значения от 1 до 99 написать программу нахождения и вывода кол-во элементов массива сумма цифр которых не делится на 3

Ответ:
lyskoyana39
lyskoyana39
01.10.2020 04:03

#include<iostream>

 

int main ()

{

   int array [40];

    //vvod znacheniy v massiv

   int summ;

    for (i=0; i < 39; i++)

     {

         int check = array[i]%3;

         if (check == 1 || check == 2)

           {

                int summ ++;

             }

       }

     std::cout <<summ;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?