В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
igvolume11
igvolume11
23.05.2021 18:08 •  Информатика

Составить программу в паскале. дано натуральное число n. вычислить: p=(1-1/2^2)(1-1/3^2)**(1-1/n^2), где n> 2

Ответ:
Rita7711
Rita7711
16.06.2020 00:22

думаю так.

 

var i,n:integer; p:real;
begin
cls;
write('write n '); readln(n);
for i:=2 to n do
begin
p:=p+(1-(1/sqr(i)));
end;
writeln(p);
readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?