В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
winterwhite123
winterwhite123
02.07.2022 21:33 •  Информатика

Сwhile напишите программу определения суммы всех нечетных чисел в диапазоне от 1 до 99 включительно.

Ответ:
Fokus123123
Fokus123123
15.06.2020 16:55

var i,s:integer;

begin

i:=1;

s:=0;

while i<100 do begin

if i mod 2 = 1 then s:=s+i;

i:=i+1;

end;

writeln(s);

end.

 

Вопросы, недочеты в ЛС!

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?