В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Disna2006
Disna2006
27.11.2022 05:11 •  Информатика

2. составьте программу. составьте программу, определяющую, кто из двух подруг старше маша или саша, или они ровесники. m – возраст маши s – возраст саши (исходные переменные) результат – выведенное на экран предложение: саша старше маши (если s> m) маша старше саши (если m> s) саша и маша ровесники (если m=s)

Ответ:
Лавданим
Лавданим
14.06.2020 23:38

Pascal ABC

var m, s : integer;
begin
write('Введите возраст Маши ');
readln(m);
write('Введите возраст Саши ');
readln(s);
If s > m then writeln('Саша старше Маши');
If s < m then writeln('Маша старше Саши');
If m = s then writeln('Саша и Маша ровесники')
end.

0,0(0 оценок)
Ответ:
Sergay121
Sergay121
14.06.2020 23:38

turbo pascal.

 

Program qf;

uses crt;

var m,s:integer;

begin

clrscr;

writeln('введи возраст Маши');

readln(m);

writeln('введи возраст Саши');

readln(s);

if s>m then writeln('Саша старше Маши')

else

if m>s then writeln('Маша старше Саши')

else 

if m=s then writeln('Саша и Маша ровесники');

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?