В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу (паскаль) которая проверяет делится ли на три целое число введённое с клавиатуры. введите целое число и нажмите enter 451 число 451 нацело не делится

Ответ:
Dffgvfh
Dffgvfh
08.10.2020 19:51
PascalABC.NET 3.3.5, сборка 1669 от 21.05.2018
Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger('Введите целое число и нажмите enter');
  if n mod 3=0 then Writeln('Число ',n,' нацело делится на 3')
  else Writeln('Число ',n,' нацело не делится на 3')
end.

Написать программу (паскаль) которая проверяет делится ли на три целое число введённое с клавиатуры.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?