В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Информатика 9 класс, составить программу по этим данным очень тема: вложенные циклы ​


Информатика 9 класс, составить программу по этим данным очень тема: вложенные циклы ​

Ответ:
белка2010
белка2010
23.01.2021 21:29

program z1;

var i,j:integer;

begin

for i:=1 to 4 do

begin  

for j:=1 to i do write (5:3);

writeln

end

end.

Объяснение:

i - отвечает за количество строк

j - за количество цифр

количество цифр в строке равно номеру строки

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?