В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AbilfaizK
AbilfaizK
24.07.2022 13:56 •  Информатика

Дана величина А выражающая объем информации в битах
Напишите программу перевода А в килобайты

Ответ:
DAMALOVE
DAMALOVE
12.02.2021 21:03

var a:Integer;

b:Real;

begin

readln(a);

writeln('Объём А в битах равен ', a);

b:=a/8/1024;

 writeln('Объём А в килобайтах равен ', b:0:1);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?