В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
djnf
djnf
05.03.2022 22:22 •  Информатика

Написать программу формирования массива из 15 целых чисел от 0 до 50 и вывод массива на экран.

Ответ:
chernoglazka970
chernoglazka970
13.06.2020 19:04

program picaso; uses crt;
type vector=array[1..100] of integer;
var a:vector;
    i:byte;
begin clrscr;
    for i:=1 to 15 do
        a[i]:=Random(50);

    for i:=1 to 15 do
        write(a[i],' ');
end.

 

 

универсальный метод из скольки чисел хочешь (n это номер чисел)

 

program picaso; uses crt;
type vector=array[1..100] of integer;
var a:vector;
    i,n:byte;
begin clrscr;
    writeln('n:');readln(n);
    for i:=1 to n do
        a[i]:=Random(50);

    for i:=1 to n do
        write(a[i],' ');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?