В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zimenko201411
zimenko201411
10.07.2022 12:18 •  Информатика

Дано натуральное число n. вычислить у=1*3**(2n-1). составить программу на языке паскаль.

Ответ:
TMuhriddin
TMuhriddin
06.06.2020 23:32

Program n1;
Uses CRT;
Var i,n,m: integer;
begin
ClrScr;
writeln('Vvedite n');
readln(n);
i:=1; m:=1;
while i<2*n-1 do
begin
i:= i+2;
m:= m*i;
end;
writeln(m);
readln
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?