В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
1SnakeDen1
1SnakeDen1
05.03.2020 02:32 •  Информатика

Нужно составить программу. : заполнить массив из 5 элементов и вывести на печать сначала все элементы, а ниже третий элемент.

Ответ:
samsunguser
samsunguser
01.10.2020 00:26

var

  a: array [1..5] of real;

  i: integer;

 

begin

  for i:= 1 to 5 do  //Заполняем массив

  begin

    writeln('Введите ', i, ' элемент массива');

    readln(a[i]);

  end;

  for i:= 1 to 5 do  //Выводим все элементы массива

    write(a[i], '  ');

  writeln;  //Перевод на новую строку

  writeln(a[3])  //Выводим 3 элемент массива

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?