В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
inkarmukash
inkarmukash
02.08.2020 20:00 •  Информатика

Определите значение переменной S после выполнения программы: VAR A,S: INTEGER;
BEGIN
S:=0;
FOR A:=1 TO 4 DO S:=S*A;
WRITELN('S=', S);
END.

Ответ:
aarianna
aarianna
14.01.2021 11:35

S=0 так как изначально была нулем и поятоянно умнажалось на числа

а как мы знаем любое число умноженное на ноль будет ноль

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?