В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SApevalova
SApevalova
24.03.2020 08:11 •  Информатика

Нужно сдать до завтра

Напишите программу нахождения суммы чисел от 35 до 79 с использованием цикла циклических алгоритмов и цикла с параметром.

Очень нужно. Поставят 2 если не сделаю.

Ответ:
dfgds1
dfgds1
10.01.2021 12:40

Python:

sums = 0

for i in range(35,80):

   sums += i

print(sums)

C++:

#include <iostream>

using namespace std;

int main() {

int sums=0;

for (int i = 35; i <= 79; i++) {

 sums += i;

}

cout << sums;

return 0;

}

Pascal:

program pl;

var

i,sums:integer;

begin

for i := 35 to 79 do

   sums := sums + i;

write(sums);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?