В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
okfuh
okfuh
23.01.2021 06:30 •  Информатика

Заданы 3 числа. напишите программу для нахождения среднего арифметического этих чисел.

Ответ:
trybak03
trybak03
09.10.2020 21:31
Программу? На Паскале АВС могу.

program test;
Var a,b,c:integer;
d:real;
Begin
Writeln(‘введите 3 числа’);
Readln(a,b,c);
d:=(a+b+c)/3;
Readln(d);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?