В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Hikary134
Hikary134
20.06.2022 22:44 •  Информатика

Составить программу для паскаля. запросить у пользователя два числа и вывести на экран результат суммы, разности, произведения и частного числа этих чисел полным ответом.

Ответ:
Gucci99
Gucci99
12.06.2020 21:54

var a,b,i:integer;

begin

writeln('Введите 2 числа');

readln(a,b);

i:=a+b;

writeln('i=',i);

readln;

end.

Для остальных операций заменяеш знаки вот в этой строчке  i:=a+b;

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Ответ:
Lana8254
Lana8254
12.06.2020 21:54

program task;
var a,b:integer;
begin
write('a=');
readln(a);
write('b=');
readln(b);
writeln;
writeln(a,'+',b,'=',a+b);
writeln(a,'-',b,'=',a-b);
writeln(a,'*',b,'=',a*b);
write(a,'/',b,'=');
if b<>0 then
writeln(a/b)
else
writeln('division by zero');
readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?