В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NoraDun
NoraDun
25.05.2020 02:00 •  Информатика

Составьте программу на языке паскаль.абитуриенты три экзамена если они набирают не менее 13 ,то поступают на дневное отделение,от 10 до 12 на вечернее,от 8 до 9 на заочное,менее 8 отказано от приема на учебу.

Ответ:
alinashelepova1
alinashelepova1
12.06.2020 19:25

 Program abitura;

Uses Crt;

var n,i,r,n1,n2,n3:integer;

begin

     clrscr;

     write('Введите количество абитуриентов:'); 

 

     readln(n);

     for i:=1 to n do

            begin

                 writeln('Абитуриент номер ' ,i  ); 

                 write('Введите оценку за первый экзамен'); 

 

                  readln(n1);

                  write('Введите оценку за второй экзамен'); 

                  readln(n2);

                  write('Введите оценку за третий экзамен'); 

                  readln(n3);

                  r:=n1+n2+n3;

                  if (r>=13) then writeln('Вы зачислены на дневное отделение '); 

 

                 if (r>10) and (r<12)  then writeln('Вы зачислены на вечернее отделение ');  

 

                 if (r>=8) and (r<=9)  then writeln('Вы зачислены на заочное отделение ');

                  if  (r<8)  then writeln('Вам отказанно в зачислении ! ');          

            end;   

     readkey;  

 

 end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?