В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

17 Напишите программу, которая удалит из текста все гласные буквы (см. примеры
9.5 и 9.9).​

Ответ:
mary2005super
mary2005super
01.01.2021 18:51

примени эту программу

{ ñêîëüêî ãäàñíûõ â ïðåäëîæåíèè

}

const

p='все гласеные буквы';

var

s:string; i,n:integer;

begin

writeln('текст: '); n:=0; readln(s);

for i:=1 to length(s) do if pos(s[i],p)<>0 then inc(n);

writeln(n);

readln

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?