Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
TKluykova
13.01.2022 19:03 •
Информатика
Program Primer;
var i: integer;
procedure Star;
begin
write('++);
end;
begin
for i:=2 to 5 do
Star
end.
1)
2)
3) ++
4)
Ответ:
Ania07
30.11.2020 15:10
Luna me znaet out no let it k etim zvezdam
0,0
(0 оценок)
Популярные вопросы: Информатика
Йошино1
26.10.2022 05:19
Сколько циклов будет выполнено в следующей программе? s: =0; n: =7; while s 28 do s: =s+n;...
ПринцессалучшаЯ
27.09.2021 11:39
Дана последовательность из м чисел. сколько из этих чисел больше 7, но меньше 20. найти произведение таких чисел....
dimon564557
08.11.2021 19:39
Решить в паскале 1) составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное число, значение которого лежит...
Denis7788
13.10.2021 14:49
Около стены наклонно стоит палка длиной x м. один ее конец находится на расстоянии y м от стены. определить значение угла между палкой и полом для значений x=k м...
Вика1609000
04.08.2020 07:59
Сделать в паскале! запросить с клавиатуры координаты точки (x, y) и горизонтального отрезка прямой (xn, xk, yn) и определить, лежит точка на отрезке прямой или нет....
otepovaaazan
06.11.2022 17:54
Как построить график функции y=x+5 в exel 2010...
Малиш999
06.11.2022 17:54
1.измерение количества информации кодирования чисел 3.формы представления логических функций 4.метод получения дополнительного кода числа 5.правила двоичной арифметики...
Siya99
06.11.2022 17:54
Даны вещественные числа a, b, c. выяснить, имеет ли уравнение ах2 + bx + c = 0 вещественные корни. написать программу!...
0674167692
31.08.2021 19:38
10. укажіть особливості, які мають растрові графічні об’єкти: a зображення масштабуються та редагуються без втрати якості b обсяг файлу залежить від розміру зображення...
diiii2
31.08.2021 19:38
Составить алгоритм решения для определения меньшего из двух вещественных чисел....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Luna me znaet out no let it k etim zvezdam