Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Masanet
01.07.2021 02:41 •
Информатика
СДЕЛАТЬ БЛОК-СХЕМУ ДЛЯ ПРОГРАММЫ:
var s, i: integer;
a: array[1..10] of integer;
begin
s:=0;
randomize;
for i:=1 to 10 do a[i]:=random(100);
for i:=1 to 10 do write (a[i], ' ');
for i:=1 to 10 do s:=s+a[i];
writeln ('s=', s)
end.
Ответ:
чичекадиль
24.11.2020 11:10
Объяснение:
вот блок-схема
0,0
(0 оценок)
Популярные вопросы: Информатика
dianashabaneh
09.12.2021 21:19
Содержание урока Задание №2 Выбери из списка название выделенного элемента таблицы: заголовок ячейка строка столбец Проверить Назад...
NazSha
20.04.2020 11:00
Информация, виды информации Информатика...
Nikolayal
19.04.2020 08:54
Скорость передачи данных через некоторое соединение равна 64000 бит/с. Передача файла через данное соединение заняла 32 секунды. Определите размер переданного файла в килобайтах....
aizmesteva
15.09.2020 20:44
1 | 2 | 3 4 | 5 | 6 | 7 Мария Дарья Петр Лилия| Стас | Ян Никита 0 Заполните пропуски. Если таблицу назвать line, то: line[1]= line[4) = и а значение Ян у величины - Лилия Стас Дарья...
tamer20052
28.03.2020 00:04
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной системе счисления. В ответе запишите только...
mironenkok22
13.10.2021 07:37
ИНФООМАТИКА НА С++ 5-6 КЛАССЫ 4 ЗАДАЧИ РЕШИТЕ ХОТЯ БЫ 1 1)найти самую большую разницу между первым элементом и остальными 2)поменяйте местами минимальный с последним 3) найти Макс...
ugifhuf
23.09.2022 06:42
Напишите эссе на тему«Обзор последних новостей в сфере информационных технологий»...
Викка23
12.05.2023 23:57
Востановы диалог ? безде контрол эш булды. кайсы предметтан ? . ? юк мин дерес эзерлемедём нерсе эщледен? ....
tititititititi
12.05.2023 23:57
Диаметр луны 3476 км.вычислите длину экватора луны....
vmse90
12.05.2023 23:57
Choose and read aloud the sentences whish are true to the text...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Объяснение:
вот блок-схема