Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lerusik112
15.04.2023 19:47 •
Информатика
Когда запустили программу на языке Паскаль программа дала ошибку: Var a:byte; b:char; Begin a:=5*2; b:=’A’; If a<=15 then a:=a/2 else b:=’A’; Write(a); End. Найдите та часть программы где есть ошибка. A) If a<=15
B) Write(a)
C) a:=a/2
D) b:=‘A’
Ответ:
Жека331211
22.12.2020 21:24
C)
Так как результатом деления в паскале является вещественное число
0,0
(0 оценок)
Популярные вопросы: Информатика
оля2030
25.03.2022 01:48
Укажите, сколько раз выполняется тело цикла пока для фрагмента программы: x: =-1; x: =x+1; while x 0 do x: =x-1;...
tilkamilkap0ct2o
27.05.2022 12:34
Вопросы по информатике: 1.для чего предназначен тег ? 2.какой основной атрибут тэга img указывает на адрес картинки? 3.с атрибута можно задать фоновое изображение? 4.какие виды ссылок...
maevava
29.06.2022 15:50
Введите результат выполнения фрагмента программы: z: =20; k: =z+4; while k =4 do k: =k-2; k: =k+1; writeln(k);...
lerka157
02.02.2020 11:44
Решите на паскале подрабатывая вечерами курьером, школьник решил накопить сумму в s рублей для покупки компьютера. в первый месяц он отложил r рублей. затем его вклад каждый раз...
Мертвый0Анархист
30.06.2020 19:37
По программированию на с++ написать программу, которая будет генерировать массив из 30 случайных чисел в промежутке от -10 до 10 и выводить его на экран...
sofiya13031
22.09.2022 07:26
По программированию на с++ с использованием оператора do {} while () написать программу, которая будет выводить на экран: «введи отрицательное число», затем считывать введенное с...
AngelinaLOL18
31.12.2021 10:36
Примеры словесной модели: - объекта -растительного объекта или животного мира...
zavirohinoleksa
29.04.2020 06:10
Дана матрица размера M*N.Продублировать строку матрицы, содержащую ее максимальный элемент. (Питон) (Вс списки не использовать, numpy тоже) !...
Vova50915091
10.12.2020 19:11
Дана целочисленная матрица размера N*M. Найти количество ее строк, все элементы которых различны(numpy , в списки не использовать) (питон...
edinorogsasha
09.09.2020 11:55
Мне на завтро сообщение почему диск dvd больше по объему cd...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
C)
Так как результатом деления в паскале является вещественное число