В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sofiya13031
sofiya13031
22.09.2022 07:26 •  Информатика

По программированию на с++ с использованием оператора do {} while () написать программу, которая будет выводить на экран: «введи отрицательное число», затем считывать введенное с клавиатуры вещественное число, определять является ли число отрицательным, если да, то выводить на экран «молодец! », если нет, то снова выводить запрос до тех пор, пока не будет введено отрицательное число.

Ответ:
lollerkaa
lollerkaa
30.09.2020 15:22

#include <iostream>

using namespace std;

int main()

{

double num;

do

{

cout << "Введи отрицательное число: ";

cin >> num;

cout << endl;

if (num < 0)

{

cout << "Молодец!";

break;

}

}

while (true);

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?