В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Masha20468
Masha20468
16.12.2020 07:04 •  Информатика

Нужно составить программу на паскале авс вот по этой запросить сторону равностороннего треугольника а)периметр б)площадь в)радиус описанной окружности

Ответ:
irynks468dig
irynks468dig
12.06.2020 05:24

Это б)

uses crt;

var S,b,h:real;

begin

writeln('Введите b,h':);

readln(b,h);

S:=1/2*b*h;

writeln('S=',S);

readln;

end.

 

а)

uses crt;

var a,b,c,P:integer;

begin

writeln('Введите a,b,c':);

readln(a,b,c);

P:=a+b+c;

writeln('P=',P);

readln;

end.

 

в)

uses crt;

var a,b,c,S,R1,R:real;

begin

writeln('Введите a,b,c,S':);

readln(a,b,c,S);

R1:=a*b*c;

R:=R1/4*s;

writeln('R-',R);

readln;

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?