В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kolosochok1
kolosochok1
13.08.2022 05:19 •  Информатика

Pascal) Составить программу на нахождение скорости тела,если известны путь и время движения.

Ответ:
mariaalimardonova
mariaalimardonova
21.11.2020 17:20

я не эксперт в области паскаля, давай я тебе на питоне напишу ксго

Объяснение:

Var a,b,c:real;

Begin    

    Write('Введите время движения: ');    readln(a);    

    Write('Введите длину пути: ');    readln(b);    

    c:=b/a;  

  write('Скорость равна: ', c);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?