В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Shamsudi95
Shamsudi95
23.10.2022 07:36 •  Информатика

В программе переменные и с описаны как целочисленных (integer) составьте трессировочную таблицу для следующего фрагмента программы определите значение переменной s после выполнения фрагмента программы на паскале i:=15;
s:=0 ;
while i<32767 do
begin s:=s+i; i:=i*16 end;
writeln (s);

Ответ:
sanie777velieva
sanie777velieva
13.09.2020 16:26

Program ghg;

Var

i:integer;

Begin

i:=15;

Writeln('s=', 0+i,'; ', 'i=', i*16,';');

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?