В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
svetabruhan
svetabruhan
01.04.2022 13:58 •  Информатика

Составьте программу вычисления pascal. найти произведение двузначных чисел кратных 15. нужна полная програаму вычисления. .

Ответ:
kuchin119
kuchin119
30.09.2020 20:52

var prod,i:integer;

begin

   prod:=1;

   for i:=10 to 99 do

      if(i mod 15=0) then prod:=prod*i;

   writeln(prod)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?