Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
22031982golub
07.08.2020 04:21 •
Информатика
1)составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел. 2)составить программу вычисления суммы всех трехзначных чисел, кратных 5
Ответ:
Неоченьумноесущество
11.06.2020 21:29
1)
var
i: integer;
begin
for i := 10 to 99 do
if i mod 2 = 0 then
write(i, ' ');
end.
2)
var
i, s: integer;
begin
for i := 100 to 999 do
if i mod 5 = 0 then
s := s + i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Trashers228
29.10.2020 00:37
Вывести в ячейке слово день дня или дней в зависимости от числа,введенного в ячейку. Формула должна работать правильно для чисел от 0 до100.Используя условное форматирование, отобразить...
Anyta31107
24.09.2022 14:12
Программирование (Питон , Напишите программу, которая в последовательности натуральных чисел определяет минимальное чётное число. (Питон) Числа вводятся через input, а также, для...
Grisha7089
27.04.2023 16:00
Провести сложение и вычитание двоичных чисел: 1101 (в двоичной системе) и 101 (в двоичной системе) сложите восьмеричные числа: 5 ( в восьмеричной системе) и 7 (в восьмиричной системе)...
Rosalin1
23.03.2021 19:59
В ответе напиши да или нет ...
Yulasha22
28.09.2021 04:51
Сообщение занимает 4 страницы по 15 строк. В каждой строке записано по 40 символов. Сколько байт информации содержит сообщение, если для его записи использовался 128-символьный...
smolikarina
04.02.2020 13:46
Провести сложение и вычитание двоичных чисел: 1101 (в двоичной системе) и 101 ( в двоичной системе) сложить восьмеричные числа: 5 (в восьмиричной системе) и 7 ( в восьмиричной...
тильняшка5
03.05.2021 20:16
Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a: =1819 b: =(a div 100)*10+9 a: =(10*b-a) mod 100...
Andreyp2881
29.05.2020 17:01
Скалькулятора вычислите примеры: 1*11=11 11*11=121 111*111=12321 1111*1111=1234321 11111*11111=123454321 в полученных результатах выявилась следующая закономерность: (напиши)...
katerinaplachet
29.09.2022 10:19
Объясните суть этой программы, а конкретнее, что в ней делают функции inc и Dec. Задача: Полоска бумаги имеет размеры А*B клеточек (1≤A,B≤10^6). Каждый раз от неё отрезается квадрат...
vansm735
28.11.2021 15:24
НАЧАЛО ПОКА нашлось (888) ИЛИ нашлось (77) ЕСЛИ нашлось (888) ТО заменить (888, 8777) ИНАЧЕ заменить (77,8) КОНЕЦ ЕСЛИ КОНЕЦ ПОКАКОНЕЦКакая строка получится в результате применения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i: integer;
begin
for i := 10 to 99 do
if i mod 2 = 0 then
write(i, ' ');
end.
2)
var
i, s: integer;
begin
for i := 100 to 999 do
if i mod 5 = 0 then
s := s + i;
writeln(s);
end.