В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
зимлен
зимлен
25.10.2020 19:29 •  Информатика

Составьте программу в паскале ,. turbo pascal(циклы паскаль оператор for) 1)подсчитать произведение первых семнадцати целых положительных чисел.

Ответ:
pollyyyyyyyyyyy
pollyyyyyyyyyyy
30.09.2020 19:49

1)

 

var
mas:array[1..17] of integer;
a:real;
b:integer;
c:integer;

begin
a:=1;
for b:=1 to 17 do
write;
for c:=1 to 17 do
begin
mas[b]:=c;
a:=mas[b]*a;
end;
write (a);
end.

 

2)

 

var
i:integer;

begin
for i:=-17 to 3 do
if i mod 4 = 0 then
writeln (i);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?