В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Напишите программу на pascal abc. имеются данные по оценкам за контрольную работу 10 учащихся. написать программу, определяющую, сколько учащихся имеют высшую оценку (5).

Ответ:
DashaShitova2006
DashaShitova2006
09.10.2020 12:46
Const N=10;
var N, a, c: integer;
begin
for i:=1 to N do begin
write ('оценка='); read (a);
end;
c:=0;
for i:=1 to N do begin
if a=5 then begin
c:=c+1;
end;
end;
write (c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?