Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dashden354
04.02.2021 14:26 •
Информатика
Составить программу для определения произведения квадратов чисел 1,3, (оператор for)
Ответ:
Jordanik4456
11.06.2020 04:38
var
i,s:integer;
Begin
s:=1;
for i:= 1 to 15 do
if i mod 2=1 then s:=s*i*i;
writeln(s);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
PoLyyKo
18.03.2023 10:17
Укажите неправильные теги:...
roncray1
05.01.2023 09:11
с контрольной работой по информатике) ...
martirosyan01
07.09.2020 17:07
Выполните задания из файла С ТАБЛИЦ...
YAMAYKA123
10.02.2021 02:14
Написать программу. угадай число. один из партнеров вводит в программу число, а второй должен отгадать это число. причем на каждый предложенный вариант программа...
Виолетта2209
10.02.2021 02:14
1. составьте программу, которая во введенном с клави¬атуры слове заменит букву «а» на букву «и» и, наоборот, букву «и» на букву «а»....
Nurzhan2207
10.02.2021 02:14
Какая структура программы верна. перечислите и объясните найденные ошибки: а) begin program myfirst; x: = y+195; end. b) program myprog begin writeln ( ); end....
Artem22011
10.02.2021 02:14
Вгороде n пятизначные номера телефонов. какое наибольшее число абонентов могут обслуживаться телефонные станции, если номер может начинаться с 6, 7, 8 или 9? а....
ник10910
01.07.2022 04:34
Определите, какое значение будет выведено на экран в результате выполнения приведенной ниже последовательности операторов:a:=1; b:=1; while a =32 do a:=a*2; b:=b*a;...
ryschowa
10.04.2021 21:59
Какой индекс имеет элемент с максимальным значением в описанном массиве, отсортированном по неубыванию?a: array [1..100] of integer;Варианты ответов50100151...
dived
05.07.2022 02:44
Найдите предложения с неоднородными определениями (знаки препинания не расставлены). 1) вдруг скрипнула массивная дубовая дверь церкви. 2) они нашли маленькую скрытую...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i,s:integer;
Begin
s:=1;
for i:= 1 to 15 do
if i mod 2=1 then s:=s*i*i;
writeln(s);
End.