В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
19729ром
19729ром
01.02.2021 07:31 •  Информатика

Написать программу на представленную блок-схему в PASCALABC.NET в соответствующем программном файле.

Ответ:
Алима20041
Алима20041
11.10.2020 22:07

program znanija1;

uses crt;

var

sum,count,n: integer;

begin

sum:=0;

count:=0;

while count<5 do

begin

Read(n);

sum:=sum + n;

count:=count + 1; //inc(count)

end;

write(sum);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?