В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
viktoriasvoya
viktoriasvoya
03.01.2021 23:51 •  Информатика

Составить программу, которая вычисляет сумму и произведение цифр четырехзначного числа

Ответ:
вика45890
вика45890
11.06.2020 01:22

program yourname;
var a,b,c,d:integer;
begin
writeln('Введите ваше число!');
writeln('В каждую ячейку можно вписать только однозначное число.');
writeln('Пример: Число 2341 вводится так: 2 3 4 1 .');
readln(a,b,c,d);
writeln('Ваше число: ' , a,b,c,d);
writeln('Произведение цифр вашего числа: ' , a*b*c*d);
writeln('Сумма цифр вашего числа: ' , a+b+c+d);


end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?