В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Полина200618
Полина200618
08.12.2022 17:13 •  Информатика

4) Составьте программу для решения следюущей задачи: Клиент положил в банк сумму X. Каждый год ему начисляется процент P. Клиент хочет узнать сколько лет понадобится чтобы сумма была больше N.

Значения переменных X, P, K, N - вводятся в самом начале алгоритма.

Ответ:
mashadadihf
mashadadihf
18.11.2020 22:26

Объяснение:

x=int(input('x='))

p=int(input('p='))

n=int(input('n='))

i=0

k=x

while k<=n:

   k*=(1+p/100)

   i+=1

print(i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?