В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Yaroslav1RUS
Yaroslav1RUS
05.03.2022 10:12 •  Информатика

Напишите программу которая считает сумму положительных из трех веденный чисел как это записать в программе паскаль?

Ответ:
TAISKAKISKA
TAISKAKISKA
10.06.2020 17:17

var a,b,c,s: integer;

begin

readln(a,b,c);

s:=0;

if (a>0) then s:=s+a;

if (b>0) then s:=s+b;

if (c>0) then s:=s+c;

writeln(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?