Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
golenkova240620
21.02.2021 11:00 •
Информатика
Написать программу для вычисления площади ромба (s=1/2 d1d2 ,где d1 и d2 - диагонали ромба)
Ответ:
Natiman
19.07.2020 07:47
Var d1,d2:integer;
s:real;
begin
read(d1,d2);
s:=1/2*d1*d2;
write('Площадь равна ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lydmilagerasim
20.03.2021 20:50
Витя пригласил своего друга сергея в гости, но не назвал ему код цифрового замка своего подъезда, а послал следующее sms-сообщение: в последовательности чисел 4, 3, 8, 2,...
Pepsi34
20.03.2021 20:50
Введены 2 числа, a и b,выясните, имеет ли решение уравнение 1/(a+b). , ! напишите программу паскаль...
belka0714
20.03.2021 20:50
Написать программу которая с клавиатуры вводит 5 целых чисел и вычисляет среднее арифметическое нечетных среди них.на abc паскале...
ждл1
20.03.2021 20:50
Задан массив размером 4х3 заполненный произвольными числами в диапазоне [15,19]. посчитать сумму элементов каждой строки...
mazyrovavlada
14.10.2020 06:25
Зачем нужно защищать авторские права? ....
missisvereshac
27.02.2020 17:49
На уборке картофеля работали n человек. введите массу картофеля, собранного каждым работающим, и вычислите массу собранного картофеля.!...
natasha20170605
30.06.2022 11:59
Среднее арифметическое. на вход программе подается последовательность целых чисел, заканчивающаяся 0.выведите их среднее арифметическое с точностью до двух знаков после...
vikasamartseva1
30.06.2022 11:59
1) c клавиатуры вводятся 10 чисел. найти сумму тех из них, которые больше 10. 2) найти произведение двузначных нечетных чисел. 3) с клавиатуры вводятся n чисел. составьте...
123Никита5634
22.05.2021 05:48
Решить неравенство везде квадраты 1) x²-8x+7 0 2) x²+3x-54 0 3) 1/2 x² +0,5x-1 0 4) 5x²+9,5x-1 0 5) -x²-3x+4 0 6) -8x²+17x-2≤0 7) x²-6x+9 0 8) x²+24x+144≤0 9) 1/2x²-4x+8...
JHOOOOOOPE
22.05.2021 05:48
Найти значение выражения 3/4 + 0,18...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s:real;
begin
read(d1,d2);
s:=1/2*d1*d2;
write('Площадь равна ',s);
end.