Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
semzolotov
23.09.2021 12:20 •
Информатика
Составить программу pascal : найти произведение цифр заданого 3х значного числа .
Ответ:
limka5180
10.06.2020 17:24
var
a : integer;
begin
read (a);
writeln ((a mod 10) * (a div 100) * (a div 10 mod 10));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rekiol544
03.09.2022 21:49
Создать одномерный массив g из 34 целых чисел( числа вводит пользователь)вывести на экран массив в виде строки чисел) заранее )...
Танрпол
11.06.2022 23:55
 опишите алгоритм по запуску MS Excel...
silina2018
04.08.2022 00:04
Ста¬тья, на¬бран¬ная на ком¬пью¬те¬ре, со¬дер¬жит 16 стра¬ниц, на каж¬дой стра¬ни¬це 40 строк, в каж¬дой стро¬ке 40 сим¬во¬лов. в одном из пред¬став¬ле¬ний unicode каж¬дый сим¬вол...
помогитечемсможите
05.03.2023 09:52
Как запустить архивацию файла через командную строку windows нужно...
milka1951
21.09.2021 02:01
Постройте график уравнения , то есть изобразите на координатной плоскости все точки, координаты (x; y) которых удовлетворяют этому уравнению...
andrey4565178
21.09.2021 02:01
Надо составить и записать словосочетания или предложения с омонинами.напишите кто солько словосочетаний или предложений сможет лучше всего с каждого по 5...
lirazelio
21.09.2021 02:01
Мне надо дополнить таблицу.c,b,a. с 14кг. b и a неизвестны,масса b в 14 раз больше массы c,масса a на 14 кг меньше массы c....
Котоман228
21.09.2021 02:01
Расскажите о рианне на языке пять предложений...
Vasilisa00700
21.09.2021 02:01
Смысл пословицы: земля ценится хлебом, а человек - делом.10-15 хотите больше добавлю)...
veronika13571
21.09.2021 02:01
1) некоторые амебы например раковины и лучевники имеют раковины с отверстиями через которые выходят ложноножки. каково значение этих раковин? 2) в пазухах листьев высокой пальмы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a : integer;
begin
read (a);
writeln ((a mod 10) * (a div 100) * (a div 10 mod 10));
end.