В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ruiche
Ruiche
23.03.2023 00:02 •  Информатика

Напишите программу на языке паскаль, которая выводит на экран среднее арифметическое значение двух натуральных чисел. числа вводятся с клавиатуры.​

Ответ:
yanachor25
yanachor25
10.06.2020 04:29

var a, b: integer;

begin

readln(a);

readln(b);

write('Среднее арифметическое= ',(a+b)/2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?