Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kosmos132
20.12.2021 07:58 •
Информатика
Вычислить значение следующий функции в паскале
Ответ:
sofiakobzeva
10.06.2020 02:15
var x: real;
begin
read(x);
if (x > 13) then
write(-3/(x + 1):6:3)
else
write(x*x*(-x) + 9:6:3)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SVINKAPIPA
21.02.2022 23:02
Алгоритм вычисления значения функции f(n), где n – натуральное число, задан следующими соотношениями: f(1) = 1 f(n) = f(n–1) * (2*n + 1), при n 1 чему равно значение функции f(4)?...
Gofer535
21.02.2022 23:02
Раньше фотография в почте gmail стояла одна, потом поменял на другую. сейчас у меня отображается моя новая фотография, но когда сейчас шлю письма людям, у всех показывается старая...
Russia569
02.04.2021 15:53
1 Приведите примеры моделирования поведения объектов 2 Приведите примеры моделирования процессов...
milkdkdlol
02.04.2021 15:53
Схема Т-9 плюсы и минусы ...
Huysosimoy
19.02.2020 20:24
Сна паскаль 1)заполните таблицу из 25-ти чисел последовательностью: 0,5,10,15,20.. 2)заполните таблицу из 50-ти чисел сдедующей последовательностью: 2,5,2,5, 3)заполните таблицу 20-ю...
Sashok1252535
06.07.2022 01:15
Составить программу для вывода на экран стоимости 2, штук некоторого товара, если 1 штука стоит 20,4 руб (использовать цикля while/repeat + блок-схемы)...
alexclark169
19.09.2022 06:04
Составьте запишите во к тексту один во низкого поряда тонкий и один во высокого порядка толстый...
marshall229
15.07.2020 17:03
Мне надо сочинение на тему Весной в парке...
bellanik2p06zxf
19.09.2022 06:04
1. black 2. clubs 3. combination 4. art 5. jazz 6. only 7. they 8. different 9. especially 10. created 11. songs Americans have contributed to many ... forms, but jazz, a type of music,...
Nicktat
28.08.2021 19:51
)5 класс. История Параграф 54. Соседи Римской империи. 1) Какое царство было восточным соседом Рима? 2) Какие были условия мира, заключённого с парфянами? 3) Что означает выражение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x: real;
begin
read(x);
if (x > 13) then
write(-3/(x + 1):6:3)
else
write(x*x*(-x) + 9:6:3)
end.