В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Theboss007
Theboss007
08.11.2022 10:12 •  Информатика

Python Напишите программу, которая добавляет n элементов в множество и выводит в результате сколько элементов находится в множестве.

Входные данные: 

На первой строке - целое число n.

На следующих строках n элементов, которые нужно добавить в множество.

Выходные данные:

Целое число - количество элементов в множестве.​

Ответ:
byrdo98
byrdo98
15.10.2020 15:43

n = int(input())

s = set()

for i in range(n):

   e = int(input())

   s.add(e)

print(len(s))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?