В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sashokko
sashokko
05.11.2021 15:13 •  Информатика

Составьте программу умножения элементов целочисленного массива "а" из 3 элементов случайными числами он 0 до 99(паскаль)

Ответ:
Piragovicch
Piragovicch
06.03.2021 17:51

program multiplication;

var a: array[0..2] of integer;

var i, m: integer;

begin

 m:=1;

 // Заполнение массива случайными числами

 for i:=0 to 2 do a[i]:=random(100);

 // Перемножение чисел в массиве

 for i:=0 to 2 do m:=m*a[i];

 writeln(m);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?