В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
krisrinanovokr
krisrinanovokr
19.10.2022 23:43 •  Информатика

Составьте программу нахождения значение функции z = y*x. Нужна программа в паскаль нужно

Ответ:
YungTrappa1
YungTrappa1
15.10.2020 15:09

program funct;

var

 y, x : integer;

 

Begin

 write('y = ');

 readln(y);

 write('x = ');

 readln(x);

 writeln('z=y*x');

 writeln('z=', y, '*', x);

 writeln('z=', y*x);

end.

Объяснение:

PascalABC.NET

0,0(0 оценок)
Ответ:
irashnytko
irashnytko
15.10.2020 15:09
PascalABC.NETbegin var (x,y) := ReadInteger2('Введите x и y:'); Print('z =', y*x) end.

Пример работы:


Составьте программу нахождения значение функции z = y*x. Нужна программа в паскаль нужно
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?